BrightPay Online running slow
Resolved
Jan 26 at 03:30pm GMT
Response times have returned to normal ranges. The team have added further capacity to ensure ongoing stability and are closely monitoring performance metrics.
Affected services
Updated
Jan 26 at 02:22pm GMT
Remedial action has pushed average response times down to normal ranges. The team are monitoring and planning further actions.
Affected services
Updated
Jan 26 at 01:20pm GMT
More resources have been added to attempt to alleviate the issue whilst the team investigate the root cause of the problem
Affected services
Updated
Jan 26 at 12:13pm GMT
Change applied to BrightID. The team are monitoring.
Affected services
Updated
Jan 26 at 11:51am GMT
BrightID is experiencing performance degradation as well. The team are applying a change to correct the issue.
Affected services
Created
Jan 26 at 11:15am GMT
BrightPay is currently exhibiting performance degradation. The team are conducting remedial actions
Affected services