Back to overview
Degraded
Monitoring: BrightID login issues
Jan 13 at 09:46am GMT
Affected services
BrightID
Resolved
Jan 13 at 11:59am GMT
Resolved: there are no further reports of any issues with BrightID. However, we will continue to monitor.
Affected services
Created
Jan 13 at 09:46am GMT
We are aware of potential issues logging into Bright applications via BrightID, and are currently monitoring the situation
Affected services