Back to overview
Degraded

Intermittent timeouts

Dec 18 at 03:55pm GMT
Affected services
BrightBooks
BrightAP

Resolved
Dec 19 at 09:02am GMT

The team have addressed the issues causing the timeouts and will continue to monitor throughout the day.

Updated
Dec 18 at 06:20pm GMT

The issue has abated. The team will make further changes over night to further mitigate.

Created
Dec 18 at 03:55pm GMT

BrightBooks and BrightAccountsProduction are currently experiencing intermittent issues with timeouts. The team are working to resolve these.