Back to overview
Degraded
BrightManager login isses
Dec 17 at 09:15am GMT
Affected services
BrightManager
Resolved
Dec 17 at 09:27am GMT
The team have deployed a fix and login is now working. The team will continue to monitor.
Affected services
Created
Dec 17 at 09:15am GMT
The team are currently investigating reports of login issues on BrightManager.
Affected services