Investigating: Bright Manager
Resolved
Dec 08 at 05:22pm GMT
Service has been restored. The team will continue to monitor.
Affected services
Updated
Dec 08 at 05:18pm GMT
We have identified a potential root cause and have carried out remedial action. We are seeing service return to normal. The team are monitoring.
Affected services
Updated
Dec 08 at 04:31pm GMT
Our development team are continuing to investigate the issue and will restore service as soon as possible.
Affected services
Updated
Dec 08 at 03:18pm GMT
Our development team is still working to restore full service as quickly as possible. Please note that this is an internal technical issue.
Affected services
Created
Dec 08 at 02:47pm GMT
We are currently aware that some customers are experiencing difficulties accessing BrightManager. Our development team is actively investigating the issue and working to restore full service as quickly as possible.
Affected services