Back to overview
Degraded
Cloudflare outage impacting BrightPay logs
Dec 05 at 09:11am GMT
Affected services
BrightPay
Resolved
Dec 05 at 09:20am GMT
Cloudflare have resolved their issue and logos should now display correctly.
Affected services
Created
Dec 05 at 09:11am GMT
An issue with Cloudflare is causing errors when viewing logos in BrightPay. The team are investigating.
Affected services