Back to overview
Resolved
Slowness
Jul 27, 2026 at 8:18am UTC
Affected services
BrightManager
Resolved
Jul 27, 2026 at 9:46am UTC
The underlying issue has been resolved. Our team will continue to monitor for further recurrence.
Affected services
Updated
Jul 27, 2026 at 8:45am UTC
The issue has been identified and a fix is being implemented.
Affected services
Created
Jul 27, 2026 at 8:18am UTC
We are aware of reports of slowness and are investigating.
Affected services