Back to overview
Resolved
BrightManager outage
Jul 17, 2026 at 8:24am UTC
Affected services
BrightManager
Resolved
Jul 17, 2026 at 8:39am UTC
The root cause of the issue has been discovered and fixed. The team are continuing to monitor.
Affected services
Created
Jul 17, 2026 at 8:24am UTC
The team are investigating issues on BrightManager.
Affected services