Back to overview
Resolved

BrightManager white label issues

Jul 14, 2026 at 7:29pm UTC
Affected services
BrightManager

Resolved
Jul 15, 2026 at 11:10am UTC

We have restored service to the white label portal.

Updated
Jul 15, 2026 at 9:39am UTC

Remedial activity is still underway, and the team are working on restoring service to the white label portal.

Updated
Jul 15, 2026 at 8:35am UTC

The team are continuing to work to restore the white label portal this morning.

Updated
Jul 14, 2026 at 10:30pm UTC

The team have performed remedial activity on the impacted service. We expect the White Label portal functionality to be restored in the morning.

Updated
Jul 14, 2026 at 9:03pm UTC

The team are carrying out remedial action which may incur brief downtime on the main BrightManager site.

Created
Jul 14, 2026 at 7:29pm UTC

The BrightManager white label portal is currently down. The team are investigating.