Back to overview
Resolved
Intermittent MFA issues
Jun 30, 2026 at 4:53pm UTC
Affected services
BrightID
Resolved
Jun 30, 2026 at 4:53pm UTC
Some users experienced issues with the MFA challenge where MFA codes were not being sent promptly. We've applied a change to resolve the issue and are continuing to monitor.
Affected services