BrightID errors
Resolved
May 24, 2026 at 5:57pm UTC
The team have resolved an issue impacting purchasing credits for BrightManager.
Affected services
Updated
May 24, 2026 at 4:49pm UTC
Our monitoring has detected some issues with BrightManager interactions with BirghtHub. The team are investigating.
Affected services
Updated
May 24, 2026 at 12:56pm UTC
The team have applied a fix, and service has being restored. We will continue to monitor.
Affected services
Updated
May 24, 2026 at 12:37pm UTC
The team are continuing to investigate and are working on restoring service
Affected services
Created
May 24, 2026 at 11:23am UTC
We are currently investigating issues with logging in to our applications.
Affected services