Incident: Investigating
Resolved
Apr 22, 2026 at 4:08pm UTC
The Client Portal is now available to all users.
Affected services
Updated
Apr 22, 2026 at 8:52am UTC
We expect to resolve access for the few remaining Client Portal accounts by 5pm today.
Affected services
Updated
Apr 21, 2026 at 5:32pm UTC
All but a handful of accounts can now access the portal. Further action to enable the remaining few will be taken tomorrow morning.
Affected services
Updated
Apr 21, 2026 at 4:35pm UTC
The team is continuing its remedial actions. The portal is being re-enabled for all but a small handful of client account.
Affected services
Updated
Apr 21, 2026 at 1:41pm UTC
The team have re-enabled the portal for the majority of users. Further remediation activities are ongoing ahead of re-enabling for the remaining users.
Affected services
Updated
Apr 21, 2026 at 12:10pm UTC
The team have identified a root cause and have applied a fix. The team are performing further remediation activities ahead of re-enabling the portal,
Affected services
Updated
Apr 21, 2026 at 9:44am UTC
The team have temporarily deactivated the portal whilst they continue to investigate.
Affected services
Created
Apr 21, 2026 at 9:12am UTC
The team are currently investigating an issue with BrightManager Client Portal.
Affected services