Back to overview
Degraded
BrightPay degraded performance
Feb 27 at 09:30am GMT
Affected services
BrightPay
Resolved
Feb 27 at 09:39am GMT
The team have increased capacity to the affected services and the issue has resolved. The team will continue to monitor.
Affected services
Created
Feb 27 at 09:30am GMT
The team have applied a fix and are monitoring.
Affected services