Back to overview
Downtime
BrightID unavailable
Feb 27 at 09:28am GMT
Affected services
BrightID
Resolved
Feb 27 at 09:38am GMT
We have identified the cause and applied a fix which has restore service. The team will continue to monitor.
Affected services
Created
Feb 27 at 09:28am GMT
The team are applying a fix to the issue.
Affected services