Back to overview
Degraded

Investigating: Bright Hub

Dec 15 at 01:11pm GMT
Affected services
BrightHub

Resolved
Dec 15 at 01:35pm GMT

This incident has been resolved. Thank you for your patience and understanding as we addressed this issue. We will continue to monitor. A detailed root cause analysis will be shared as soon as it is available.

Created
Dec 15 at 01:11pm GMT

We are investigating reports of impacted performance for Bright Hub