Back to overview
Downtime
Bright Manager Unavailable
Sep 04 at 12:16pm BST
Affected services
BrightManager
Resolved
Sep 04 at 01:30pm BST
We've have identified and resolved the BrightManager issue. All services are now back up and available. We continue to monitor.
Affected services
Created
Sep 04 at 12:16pm BST
We are currently investigating connectivity issues with Bright Manager.
Affected services