Back to overview
Degraded

OnGoing Issues: BrightManager

Aug 25 at 03:36pm BST
Affected services
BrightManager

Resolved
Aug 25 at 06:17pm BST

BrightManager issues have now been resolved and we continue to monitor.

Created
Aug 25 at 03:36pm BST

We are currently experiencing network issues with BrightManager - the team are currently investigating.