Back to overview
Downtime
Investigating: Connect Issues
Sep 07 at 09:51am BST
Affected services
BrightConnect
Resolved
Sep 07 at 02:06pm BST
Resolved: The intermittent issues with Connect are now resolved. We continue to closely monitor the service for any reoccurrence.
Affected services
BrightConnect
Updated
Sep 07 at 10:11am BST
Monitoring: We are continuing to monitor the Connect service over the next few hours to ensure consistency and availability.
Affected services
BrightConnect
Created
Sep 07 at 09:51am BST
Unfortunately at present we are having intermittent issues with Connect. We are looking at this urgently and hope to have this resolved as soon as possible.
Affected services
BrightConnect