Back to overview
Resolved

BrightBooks emails unavailable

Sep 9, 2026 at 7:19pm UTC
Affected services
BrightBooks

Resolved
Sep 11, 2026 at 8:48am UTC

We have re-enabled email sending. The team are still looking at the issue and we are monitoring closely.

Created
Sep 9, 2026 at 7:19pm UTC

Users are receiving errors when attempting to send emails using BrightBooks. The team expect to address the issue tomorrow morning.