Multifactor Authentication emails not being received
Resolved
Sep 4, 2026 at 12:53pm UTC
We have resolved the issue preventing emails being sent. The team are continuing to monitor and will make further adjustments if necessry.
Affected services
Updated
Sep 4, 2026 at 10:14am UTC
We have made some changes to work around the issue with Microsoft emails. Some, but not all emails to Microsoft accounts are now coming through. The team are still investigating a full remedy.
Affected services
Updated
Sep 4, 2026 at 9:42am UTC
We have confirmed that the issue impacts recipient email addresses powered by Microsoft. The team are working on remedying the problem.
Affected services
Created
Sep 4, 2026 at 9:10am UTC
Some customers are reporting multi factor authentication emails are not being received. The team are investigating,
Affected services