Back to overview
Resolved
Issues with ERR submissions to ROS
Aug 27, 2026 at 2:18pm UTC
Affected services
BrightExpenses
Resolved
Aug 28, 2026 at 10:32am UTC
All queued submissions have been posted to ROS.
Affected services
Created
Aug 27, 2026 at 2:18pm UTC
Some users are experiencing difficulty with ERR submissions to ROS. The team are investigating
Affected services